В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мижоп
Мижоп
04.12.2021 06:43 •  Информатика

Написать программу в Pascal для вычисления десятков и единиц в числе

Ответ:
лаьтслчлвт
лаьтслчлвт
23.08.2020 15:50

Объяснение:

program razryadi;

var

ch:integer;

begin

   readln(ch);

   Writeln(ch mod 10,' - единиц');

   Writeln((ch mod 100) div 10,' - десятков');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?