В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
qmerry128
qmerry128
19.06.2020 15:20 •  Информатика

Написать программу на языке c++ с процедур
напишите процедуру, которая принимает параметр – натуральное число n – и
выводит на экран линию из n символов '–'.
введите n:

буду .

Ответ:
Ватрушкасмаком
Ватрушкасмаком
05.08.2020 14:50

#include<iostream>  

using namespace std;  

void show(int N)

{

for (int i = 0; i < N; i++)

 cout << "-";

cout << endl;

}

void main()

{

setlocale(LC_ALL, "rus");

int N;

cout << "Введите N: ";

cin >> N;

show(N);

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?