В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mynee
mynee
17.02.2023 16:12 •  Информатика

Pascal abc. составьте программу, которая позволяет вывести на экран первое слово
строки, состоящей из двух слов, разделенных пробелом. строка вводится
с клавиатуры.​

Ответ:
ntisdeil2010
ntisdeil2010
11.10.2020 03:31

var

 k: integer;

 s: string[50];

 

begin

 Readln(s);

 k := Pos(' ', s);

 Writeln(Copy(s, 1, k - 1))

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?