В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MartiKetris
MartiKetris
12.03.2021 08:58 •  Информатика

Составьте программу для вычисления выражений по формулам
х+у/х+1 - ху-12/34+х

х-х³/3+х⁵/5

Ответ:
aslan2002761
aslan2002761
21.01.2020 00:03

program massiv;

var x,y: integer;

a,b: real;

uses crt;

begin

clrscr;

writeln('вводи x');

writeln('вводи y');

readln(x,y);

if (y> -1) and (y< 1)

then writeln('число подохдит, решаю первое уравнение x1=')

else writeln('выбери другое число');

b: =((x+y)/(x+1))-((x*y)-(12/34)+x);

writeln(b: 6: 1);

if (x> -1) and (x< 1)

then writeln('число подохдит, решаю второе уравнение x2=')

else writeln('выбери другое число');

a: =x-((x*x*x)/3)+((x*x*x*x*x)/5);

writeln(a: 6: 1);

end.

держи

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?