В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lehasokol03
lehasokol03
24.11.2020 05:44 •  Информатика

Написать программу, которая заполняет массив из 5 чисел случайными значениями от 1 до 6 и выводит минимальный элемент. язык паскаль.

Ответ:
Snaga
Snaga
10.10.2020 00:39

var a:array [1..5] of integer;  

i,m:integer;  

begin

m:=6;

write('Массив:  ');

for i:=1 to 5 do

begin

a[i]:=random(6)+1;

write(a[i],'  ');

if a[i]<m then m:=a[i]

end;  

writeln;

writeln('Минимальный элемент: ',m)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?