В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу поиска минимального числа из двух чисел введённых с использованием процедуры

Ответ:
MrDog2005
MrDog2005
19.01.2020 15:03

program min;

var a,b: integer;

uses crt;

begin

clrscr;

writeln('введите 1-е число: ');

read(a);

writeln('введите 2-е число: ');

read(b);

if(a< =b) then writeln(' минимальное число: ', a)

else

writeln(' минимальное число: ', b)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?