В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
IgnatBakaev
IgnatBakaev
10.07.2020 06:58 •  Информатика

Паскаль
напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4, но не кратных 7. программа получает на вход количество чисел в последовательности, а затем сами числа.

Ответ:
kcufka123456789
kcufka123456789
10.10.2020 22:21

var

n,count,i:integer;

begin

count:=0;

readln(n);

for i:=1 to n do

 begin

   readln(n);

   if (n mod 4 = 0) and (n mod 7 <> 0) then

     inc(count);

 end;

writeln(count);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?