В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kokorev861oxc4k3
kokorev861oxc4k3
02.11.2022 21:28 •  Информатика

Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала вводится само число n, а на следующей строке ответ.

Ответ:
valeryaka
valeryaka
10.10.2020 22:20

var

n:integer;

begin

readln(n);

writeln(power(2,n));

end.

0,0(0 оценок)
Ответ:
cherrpaha
cherrpaha
10.10.2020 22:20

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 Print(BigInteger(2) ** n)

end.


Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?