Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kaskader2475
06.11.2022 21:14 •
Информатика
Написать программу на паскале,которая проверяет,является ли введенная с клавиатуры строка целым числом
Ответ:
555766
07.10.2020 04:20
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Введите целое число:');
var n:integer;
if integer.TryParse(s,n) then Writeln('Корректно')
else Writeln('Ошибка ввода')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
света940
25.09.2020 10:57
Почему пол повторяются? Что нужно сделать??...
Deverly1
29.10.2020 07:14
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt даны два целых числа от 1 до 1 000 000 000. найти...
feeedf
22.01.2022 16:21
Составить программу, которая вводит три числа и печатает сумму двух наибольших....
yan2005byp06ne2
13.02.2023 08:59
Источник питания [a] ALU [a] ROM [a] HDD [a] RAM [a] Зарегистрироваться [a] Блок управления [a] Материнская плата...
nastabugrim
25.04.2021 16:59
4.Таблица содержит данные об изменении курса доллара. Постройте график, используя данные таблицы, и укажите...
raistarasenko
29.11.2020 10:09
Как перевести 128 килобайтов в мегобиты...
sviridovakatya8
26.06.2021 03:58
Создай поисковые запросы для поиска информации о характеристики модемов или принтеров б рецепт ни сыра в магазины книжные и не мебельные...
valeriaro294
07.02.2023 22:06
ответить на вопросы информатика...
Yuliya0264
27.04.2022 01:51
Вмагазине до обеда продали 14 коробок с зефиром, 18 коробок с печеньем, а коробок с конфетами столько, сколько коробок с зефиром и коробок с печеньем вместе. сколько коробок с...
Alex30050
27.04.2022 01:51
Какое растояние пройдёт поезд за 0.2 ч если скорость поезда 85.5км/ч. сколько будет 0.2 часа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Введите целое число:');
var n:integer;
if integer.TryParse(s,n) then Writeln('Корректно')
else Writeln('Ошибка ввода')
end.