В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mzhenyak1999
mzhenyak1999
20.08.2020 03:52 •  Информатика

Нужно составить программу в паскаль по этим формулам:

корень y+x=z
2a+3c=m
p^2=c
если a>b, то , иначе p^2=z
x-3/x^2-2x+5

Ответ:
ЭлькаЭля
ЭлькаЭля
03.08.2020 07:48

ответ: Проверенно

Этот код преднозначен для решения этого примера 'если a>b, то , иначе p^2=z'

x-3/x^2-2x+5

Program jnj;

var

 a, b: real;

 bool: boolean;

begin

 writeln('Введите значение a:');

 readln(a);

 writeln('Введите значение b:');

 readln(b);

 begin

   if a > b then

     writeln(a - 3 / sqr(a) - 2*a + 5) end;

 begin

   if a <= b then

     writeln('z = ', sqr(b));

 end;

end.

program jnj;

Этот код преднозначен для решения корень y+x=z

var

 y, x: real;

begin

 writeln('Введите y:');

 readln(y);

 writeln('Введите x:');

 readln(x);

 writeln('z = ', sqrt(y + x), ';');

end.

Оба кода разные, поэтому вводить их нужно поочередно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?