В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
magomedov209
magomedov209
24.04.2022 06:23 •  Информатика

Написать на c++
для действительных значений a и b составить программу решения
линейного уравнения ax=b.

Ответ:
seny0600
seny0600
10.10.2020 15:36

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

float a, b, x;

cout << "Введите a и b: " << endl;

cin >> a;

cin >> b;

x = b / a;

cout << x;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?