В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
нури43
нури43
29.04.2021 05:24 •  Информатика

Для заданного числа n составьте программу для вычисления
s = 1*2*3 *n​

Ответ:
Fatima0952006
Fatima0952006
10.10.2020 15:07

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 var p := BigInteger.One;

 for var i := 1 to n do

   p *= i;

 Writeln(n, '! = ', p)

end.


Для заданного числа n составьте программу для вычисленияs = 1*2*3 *n​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?