В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SerAv2000
SerAv2000
15.05.2021 02:24 •  Информатика

Необходимо составить программу на языке Pascal.
Задание: найти сумму чисел.
Формула, по которой составлять:
S = x+x/4-x/9+x/16+x/25...+x/100

Ответ:
Nastenavip80
Nastenavip80
15.10.2020 12:52

В объяснении

Объяснение:

program summa;

var sum:real;

   k, x:integer;

begin

 writeln('ВВедите x');

  readln(x);

sum:=0;

k:=2;

while k<=10 do

   begin

       sum:=sum+x/(k*k);

       k:=k+1;

   end;

writeln('Сумма=', sum:2:3);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?