В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Слендер12
Слендер12
26.05.2022 07:24 •  Информатика

Много много ! информатика!

язык: c++
напишите программу определения количества чисел, кратных 6 и оканчивающихся на 4, в массиве натуральных чисел. сначала вводится количество чисел, а затем сами числа.

заранее огромное

Ответ:
Ангелок2007
Ангелок2007
10.10.2020 14:27

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   int a[n];

   for (int i = 0; i < n; i++)

       cin >> a[i];

   int k = 0;

   for (int i = 0; i < n; i++)

       if ((a[i] % 6 == 0) && (a[i] % 10 == 4))

           k++;

   cout << k;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?