Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BoomerLass
27.01.2021 05:17 •
Информатика
Напишите программу, которая переставляет соседние элементы массива (1-й элемент поменять с 2-м, 3-й с 4-м и т.д. если элементов нечетное число, то последний элемент остается на своем месте).
Ответ:
Kto6to
08.09.2020 12:26
.............................
0,0
(0 оценок)
Популярные вопросы: Информатика
amozgaleva96
12.12.2021 22:03
2. Ввод массива случайным образом var а:array[1..10] of integer; i:integer; begin for i:= ……to do begin a[i]:= (10); write (a[]:3); end. !...
Браснуев21
15.01.2020 07:29
Цифры 0, 1, …9 разбиты на несколько непересекающихся групп. Из цифр каждой группы составляются всевозможные числа, для записи каждого из которых все цифры группы используются...
Germes11
22.05.2020 17:32
Программа которая может выбирать между несколькими разделами кода (меню). (с ++ или c) есть две части кода одна вычисляет сумму натуральных четных чисел до n, вторая вычисляет...
вера731
26.03.2021 09:34
iv. выберите правильный вариант ответа1. a living room in my flat. a) there are b) there is c) is there2. a disk in the disk drive. a) there are b) there is e) there aren...
q1w99
31.07.2021 04:07
Начертить 3 фигуры назвать и измерить все углы...
ЛизаПру
16.07.2022 12:38
На двух полках стояли книги. на первой в 2 раза больше, чем на второй. сколько книг стояло на каждой полке, если на первой их было на 12 больше, чем на второй? плз...
Rus9922
03.05.2022 02:24
Испаряемость в мавритании в мм...
Andreytsoy1
22.05.2023 05:14
Комплексная работа 5 класс языка1. какая пара слов не является словосочетанием? □ 1) забил гвоздь□ 2) лампа горит□ 3) сахарный песок□ 4) связь слова2. укажите грамматическую...
пати24
22.10.2020 08:33
Мине сочинение какой должен быть настоящий друг...
Yasik228
21.11.2020 04:45
35 указать примеры со слитным написанием: выберите один или несколько ответов: нежно(голубая) полоса годний) листтонко(претонкие) ногиводо(плавающая) птица(полу)вековой юбилей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?