В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10], выводит его на экран, а затем выводит на экран квадраты всех элементов массива. пример: массив: 5 6 2 3 1 4 8 7 квадраты: 25 36 4 9 1 16 64 49
ответ в pascal

Ответ:
SANDCHESS
SANDCHESS
10.10.2020 14:23

===== PascalABC.NET =====

begin

 var a := ArrRandom(8, 0, 10);

 Write('Массив: ');

 a.Println;

 Write('Квадраты: ');

 a.Select(p -> p * p).Println

end.


Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?