В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ulianalypka
ulianalypka
25.04.2020 03:19 •  Информатика

Составить программу в pascal abc. найдите максимальное среди введеных 4 чисел. зарание

Ответ:
Teoman1Oztemel
Teoman1Oztemel
05.07.2020 09:47
Var a,b,c,d,max:integer;
begin
max:=-100000;
readln(a);
if max<a then max:=a;
readln(b);
if max<b then max:=b;
readln(c);
if max<c then max:=c;
readln(d);
if max<d then max:=d;
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?