В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
римма59
римма59
18.12.2022 12:19 •  Информатика

Составить программу для построения функции в программе pascalabc. условия на фото.

Ответ:
Spektrum1
Spektrum1
11.09.2020 13:22

program abc;

var

 a, b, x, h: real;

begin

 read(a, b);

 h := 0.5;

 x := a;

 while x <= b + h / 2 do

 begin

   writeln(x:20:9, x * x - sqr(x * x) / 2:20:9);

   x := x + h;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?