В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Паскаль•

1) напишите программу, которая определит является ли билет счастливым? билет состоит из 4- чисел. счастливым считается билет, если сумма двух левых цифр равна сумме двух правых цифр.

2) напишите на языке паскаль условие для определения является ли число a положительным и двухзначным и кратным 2

Ответ:
ivanovavlada36
ivanovavlada36
10.10.2020 11:06

1)

var

n, s1, s2: integer;

begin

Read(n);

s1 := n div 1000 + n div 100 mod 10;

s2 := n mod 10 + n mod 100 div 10;

if s1 = s2 then

Write('Счастливый')

else

Write('Несчастливый');

end.

2) (a mod 2 = 0) and (a > 9) and (a < 100)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?