В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DashaL04
DashaL04
30.04.2020 07:38 •  Математика

Решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10

Ответ:
dimakolobanov2
dimakolobanov2
01.10.2020 11:25
Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
  s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.
0,0(0 оценок)
Популярные вопросы: Математика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?