В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
virakudleychuk
virakudleychuk
07.04.2022 16:20 •  Информатика

Составить программу

вычислите выражение

Ответ:
EcLIpsЕ
EcLIpsЕ
10.10.2020 05:40

program Summa;

var

 k, y, s: Integer;

begin

 s := 0;

 for k := 1 to 10 do begin

   s := s + k * k;

 end;

 y := 100 + 5 * s;

 WriteLn ('y = ', y);

 ReadLn;

end.

Объяснение:

Текста задачи полностью не видно. Сделал для k - целых чисел. Если не так - напишите.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?