В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Jackichan89
Jackichan89
15.02.2021 13:08 •  Информатика

Составить программу нахождения стоимости покупки,состоящей из нескольких тетрадей и карандашей​.паскаль.

Ответ:
Markys1555
Markys1555
10.10.2020 05:26

program Purchase;

var

 ik, it: Integer;

 ck, ct: Double;

begin

 Write ('Количество карандашей и стоимость: ');

 ReadLn (ik, ck);

 Write ('Количество тетрадей и стоимость: ');

 ReadLn (it, ct);

 WriteLn ('Всего: ', ik * ck + it * ct :10 :2);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?