Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
юля2759
06.05.2023 14:54 •
Информатика
Написать программу которая будет считать среднее арифметическое всех четных элементов массива который автоматически, количество элементов должно быть 50,диапазон чисел от 1 до 100
Ответ:
danilabelinovp08mj9
08.10.2019 18:50
Ана каком языке то?
0,0
(0 оценок)
Популярные вопросы: Информатика
layonel911
12.11.2022 15:58
Каждый символ алфавита записан с 4-х цифр двоичного кода. определите максимальное количество символов в этом алфавите...
АндрейВоробейtop
22.08.2022 21:02
1.появлению каких устройств развитие торговли,промышленности и потребность в более сложных вычислениях в хviii веке? 2.какое устройство существенно повлияло на развитие...
3105nikitos2006
29.01.2020 04:51
. Сколько сообщений может передать устройство, состоящее из трёх лампочек, если каждая лампочка может гореть красным, зелёным или синим цветом, либо не гореть вообще?...
emilylund829
19.08.2021 09:59
напечатать все 3-х значные числа, у которых цифры расположены в порядке возрастания. (от 100 до 999) информатика....
Zazej
15.01.2021 22:26
, исправить ошибки program formuly ploshad dlina const pi=3.14; var a,b,r integer;S,C:real; begin a:=5; b:=a+3; writeln( Введите значение радиуса r= ); read(r); S:=pirr;...
skromnikplay
24.08.2022 05:48
для создания указанного объекта на слайде следует выбрать: 1)фотоальбом 2)таблица 3)диаграмма 4)рисунок 5)фигуры 6)SmartArt...
shaldinaalbina
25.07.2022 08:17
1.Мәтіндік редактор дегеніміз не?...
OnAcHaYa2o2
10.01.2020 15:02
12 . Не относятся к объектам авторских прав:1. официальные документы 2.экранизации, аранжировки, инсценировки, переводыДалее ...
GevorgStepanyan
21.06.2022 11:30
Установи соответствие между поиском «по маске» и описаниями. 7. количество соединений: 4 Графические файлы определенного формата, названия которых начинаются с буквы «а»...
Шамшербек
19.09.2020 19:01
Что такое пароль? Почему нельзя использовать личные данные в пароле ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?