В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Llirika
Llirika
22.05.2021 02:08 •  Информатика

Напишите программу которая вычисляет площадь и периметр прямоугольник со сторонами a: =6,5 b: =13​

Ответ:
kisslenkayaozax1i
kisslenkayaozax1i
10.10.2020 04:47

var

   a : real := 6.5;

   b : real := 13;

begin

   writeln('прямоугольник: ');

   writeln('a=', a);

   writeln('b=', b);

   writeln('периметр P=', (a+b)*2);

   writeln('площадь S=', a*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?