В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sviktoria77777
sviktoria77777
16.05.2022 11:39 •  Информатика

Составить программу для проверки является ли число больше 5 и меньше 20 одновременно паскаль​

Ответ:
ayskamaska
ayskamaska
10.10.2020 04:44

program proverka;

var x:integer;

begin

write('Введите число -> ');

read(x);

if (x>5)and(x<20) then writeln ('Число больше 5 , но меньше 20')else

writeln ('Число меньше 5, или больше 20');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?