В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
razumova22
razumova22
29.08.2022 00:28 •  Информатика

Есть три любых числа, можете взять любые. напишите программу для паскаля, которая выведет количество чисел, кратных 5. (упоминается, что можно ввести ещё одну переменную для решения; ) !

Ответ:
yana01111
yana01111
10.10.2020 04:21

program n_1;

var a, b, c: int64;

begin

read(a, b, c);

if a mod 5 = 0 then a:=1 else a:=0;

if b mod 5 = 0 then b:=1 else b:=0;

if c mod 5 = 0 then c:=1 else c:=0;

writeln(a+b+c);

end.

Дополнительных переменных не использовано.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?