Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kobita
17.12.2022 23:35 •
Информатика
Напишите блок схему. умоляю скорее !
program pr1;
var i,b: integer; a,s: real;
begin
readln(b);
for i: =1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 < > 0) then
s: =s+a;
end;
writeln(s);
end.
Ответ:
Миша3456
08.10.2019 11:10
7×y=100-97×y=91y=91÷7y=13проверка: 7×13=100-9
0,0
(0 оценок)
Популярные вопросы: Информатика
Illya227
23.09.2021 16:12
Придумайте имя файла в котором будет храниться сочинение по языку . выдели собственное имя и расширение....
toptop54
19.03.2023 00:10
Составить программу ввода с клавиатуры и вывода на экран элементов с чётными отрицательными значениями....
Marsel2V
24.09.2021 15:27
Вводится последовательность неотрицательных целых чисел в количестве 5 штук,нужно найти кол-во четных и не четных цифр в ней,а также вывести максимальное не четное и минимальное...
daudovam17
27.11.2022 05:47
Рассказ набран на компьютере в одной из кодировок utf-32, каждый символ кодируется 32 битами и занимает 20 кбайт памяти . определите сколько страниц в рассказе , если на...
lenadanilova77
25.09.2020 22:16
Для хранения целого числа со знаком используется один байт.какое десятичное число имеет двоичное предстааление 10010110...
taliya1tolya
29.09.2022 06:26
Определить информационный объем в кб полноэкранного граф. изображения на экране имеющем разрешающ х320 и32 возможн. цвета...
Evdjr
04.11.2022 23:13
Надо дан массив, состоящий из целых чисел. напишите программу, которая выводит те элементы массива, которые являются чётными числами. входные данные сначала задано число...
Kassandriala
21.08.2020 14:41
Определить значение переменной b после выполнения следующего фрагмента программы, в котором a и b -нецелые переменные. a: =3 b: =3+11*a b: =b/2*a...
ybrybrybrybrrby
28.12.2020 14:56
Исходное данное- целое трехзначное число x. выполните для x= 154 следующий алгоритм: a: =x div 100 b: = x mod 100 div 10 c: = x mod 10 s: = a+b+c найдите значение переменной...
yakymov
28.12.2020 14:56
Население районного центра составляет 30000 человек. ежегодный прирост населения 5%. составьте блок-схему вычисления предполагаемой численности населения через 4 года....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?