В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

15 за правильное решение 1. напишите программу для решения следующей : дано целое число . является ли оно четным ? 2. составьте программу вычисления y по заданному x

Ответ:
HappyGamerAND3000
HappyGamerAND3000
10.10.2020 03:41

1.

var

   a : integer;

begin

   write('введите число: ');

   readln(a);

   if a mod 2 = 0 then writeln('четное') else writeln('нечетное');

end.

2.

var

   x, y : integer;

begin

   write('введите x=');

   readln(x);

   y := x;

   writeln('y=', y);

end.

во второй задаче не было указано как считать Y поэтому я просто сделал его равным X. нужную формулу напишешь сам

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?