В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hola174
hola174
04.06.2020 18:52 •  Информатика

Напишите программу на паскале по выводу на экран массива в состоящий из 10 чисел (в интервале от 0 до 25) сгенерированных случайным образом. выведите массив на экран с комментариями.​

Ответ:
olgadulebenez
olgadulebenez
10.10.2020 03:36

var

 i:integer;

 b:array [1..10] of integer;

Begin

 for i:=1 to 10 do

   begin

     b[i] := random(10);

     write(b[i],' ');

   end;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?