В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
овшаь
овшаь
15.08.2020 19:04 •  Информатика

Напишите программу. уменьшение значения переменной y на один.​

Ответ:
ppoprygoyaroslp00vq7
ppoprygoyaroslp00vq7
10.10.2020 03:26

Python 3

y = int(input()) #Ввод переменной y

y -= 1 #Уменьшение переменной на 1

print(y) #Вывод переменной y

или

y = int(input()) #Ввод переменной y

print(y - 1) #Вывод переменной y уменьшенной на 1

C++

#include <iostream>

using namespace std;

int main(){

   int y;

   cin >> y; #Ввод переменной y

   y --; #Уменьшение переменной на 1

   cout << y; #Вывод переменной y

   return 0;

}

или

#include <iostream>

using namespace std;

int main(){

   int y;

   cin >> y; #Ввод переменной y

   cout << y - 1; #Вывод переменной y уменьшенной на 1

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?