Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Krutoyabrikos
19.10.2021 15:53 •
Информатика
Pascal while дано натуральное n. вычислить: в)1/sin1+1/sin1+sin2++1/sin1++sin(n).
Ответ:
Nik23218
10.10.2020 03:24
Program whilePaskal;
var b, a: integer;
sum: real;
Begin
ReadLn(a);
b:=1;
sum:= 0;
while (b<=a) do
Begin
sum := sum+1/sin(b);
b:=b+1;
end;
WriteLn(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KsunyaCernecova
17.08.2021 20:06
6. Интерфейс операционной системы, обеспечивающий ваан модействие пользователя и компьютера в диалоговомрежиме посредством ввода команд с клавиатуры.A) Программный интерфейс.B)...
DAmigoX
09.01.2023 21:09
Ланцюжок дiй для того щоб змiнити розташування картинки на аркушi Word ...
karabanovaann
01.05.2023 07:44
Написать калькулятор таким образом, чтобы он работал до тех пор, пока пользователь этого хочет Т.е. нужно делать запрос у пользователя на продолжение работы калькулятора после...
ждл1
04.01.2023 17:19
Приведите пример рекурсии из жизни...
Anonimka89
13.05.2023 10:49
Что за ошибка?Python finance .Не строит графики и диаграммы 2д(матплотлиб скачал,может что ещё нужно)...
airamoon
23.07.2020 21:54
Тренер спортивного комплекса может работать на полную занятость или гибкое количество часов. Базовая оплата тренера с полной занятостью 20000, но есть система повышающих коэффициентов:...
ekaterinavarfo
18.03.2022 05:14
Написать функцию, которая представит человека по переданным параметрам. Входные данные: Два аргумента строка(str) и положительное число(int) Функция должна вернуть строку. say_hi(...
Hayat11111
23.05.2020 19:25
создать трёхмерный массив с числами от 1 до 9 c#...
pachev
19.07.2021 04:52
1. Программа предлагает пользователю приобрести билет на чемпионат мира по футболу. При согласии пользователя запускается электронная корзина. 2. Программа запрашивает номер заказа,...
egorshihov98
07.08.2022 22:45
Только на напишите функцию bool xor (bool x, bool y) (c/c++), function _xor (x, y: boolean): boolean (pascal), def xor(x, y): (python) реализующую функцию исключающее или двух...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var b, a: integer;
sum: real;
Begin
ReadLn(a);
b:=1;
sum:= 0;
while (b<=a) do
Begin
sum := sum+1/sin(b);
b:=b+1;
end;
WriteLn(sum);
end.