В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу для pasсal abc. дано трехзначное число. если первая цифра не больше второй и нечетная, то найти сумму цифр числа. 15

Ответ:
ksusa8613
ksusa8613
10.10.2020 03:23

var a : integer;

begin

   repeat

       write('введите 3-х значное число: ');

       readln(a);

   until (a > 99) and (a < 1000);

   if (((a div 100) mod 2) > 0) and ((a div 100) < ((a mod 100) div 10)) then writeln(a div 100 + (a mod 100) div 10 + a mod 10);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?