В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lotop
lotop
21.04.2020 14:14 •  Информатика

Подалуйста. в программе паскаль, написать программу, которая сравнивает два действительных числа x, y. если x больше чем y находит их сумму, а произведение если это не так.

Ответ:
zemairen
zemairen
10.10.2020 03:07

Program n_1;

var x,y:double;

begin

   read(x,y);

   if x>y then x:=x+y

   else x:=x*y;

   writeln(x:0:5);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?