Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lessy2014owrwk6
03.09.2022 15:39 •
Информатика
Составить программу для паскаля, найти среднее арифметическое чисел 2.1; 2.3; ; 2.9
Ответ:
destroyer0800
10.10.2020 02:37
Срзнач(2.1;2.9)
так.
0,0
(0 оценок)
Популярные вопросы: Информатика
bioboy
18.09.2021 04:32
Как научиться трецдить в Standoff 2? научите...
1sanita
04.04.2021 00:13
Из каких частей состоит видеоадаптер? 2.Что зависит от качества видеокарты? 3.Что такое растр? 4.Какие устройства используются для ввода изображения в компьютер?...
innaalekseenko1
27.08.2021 04:14
Для ввода в текст символов табуляции (вставка пустых символов) или поочередного переключения между элементами управления в пределах одного окна используют клавишу...
grxrtxdfdr
11.05.2021 16:16
Выберите вместо точек команду, чтобы программа определяла истинность высказывания Треугольник с длинами сторонам a, b, c является равносторонним для произвольных...
romakum24
29.09.2022 01:45
Найти ошибки и исправить Programm Div; Var a,b,c,d,m: integer begin; readln(a,b,c); m=a*d; n:bc write(m,n); end;...
svetlanaivanova3
26.09.2021 21:36
1 пиксель занимает 32 бит видеопамяти. Сколько цветов может получать данный монитор?...
Znatokiys
13.02.2021 21:44
Какое значение примет переменная а в результате выполнения фрагмента программы: а:=4; b:= а*2+1; а:=а+b; ответ...
кристина2161
03.09.2020 03:43
К какому типу величин может относиться наименование улицы? Целая Вещественная Литерная Символьная Логическая...
МиллкаВах
06.08.2020 02:40
Напишите функцию, которая заменяет во всей строке все римские числа на соответствующие десятичные числа.Пример:Введите строку:В MMXIII году в школе CXXIII состоялся...
Сергей12318
03.10.2021 06:41
Считая, что каждый символ кодируется 16 битами, оцените информационный объём следующей фразы А.С.Пушкина в кодировке Unicode: Я помню чудное мгновенье: передо мной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Срзнач(2.1;2.9)
так.