В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polinka3089
polinka3089
08.05.2023 11:16 •  Информатика

Составьте программу в pascal abc, которая посчитает количество двоек в числе​

Ответ:
solppoli
solppoli
10.10.2020 02:23

var

   a, n : integer;

   

begin

   write('введите число: ');

   readln(a);

   while a > 0 do begin

       if a mod 10 = 2 then n += 1;

       a := a div 10;

   end;

   writeln('двоек: ', n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?