В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Stepan71
Stepan71
17.06.2021 01:41 •  Информатика

Написать программу для ввода с клавиатуры пяти чисел и вычисления произведения чисел, оканчивающихся на 3

Ответ:
miwe10
miwe10
10.10.2020 02:24

var i,j,k,s:integer;

Begin

writeln('введите 5 чисел:');

for i:=1 to 5 do begin

readln(k);

j:=k mod 10;

if j=3 then s:=s+k;

end;

writeln('Сумма чисел оканчивающихся на 3=',s);

end.

если Паскаль то можно так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?