В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tatiana85gandzii
tatiana85gandzii
17.04.2021 10:06 •  Информатика

Дано целое двузначное число y.составьте программу вычисления частного цифр числа.​

Ответ:
Nazar21793
Nazar21793
10.10.2020 02:18

program q;

var

 a: integer;

 b: real;

begin

 b := 0;

 read(a);

 b := (a div 10 + a mod 10) / 2;

 writeln(b);

end.

На Pascal'e

*Проверил*

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?