В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ШкОлА1337228
ШкОлА1337228
14.10.2022 09:23 •  Информатика

Даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)даны три числа x, y и z. написать программу, находящую наибольшее из них. входные данные( -1, 5, 15) выходные данные (15)

Ответ:
ariana201723
ariana201723
10.10.2020 01:54

Program n_1;

var x, y, z:int64;

begin

   read(x, y, z);

   if y>x then x:=y;

   if z>x then x:=z;

   writeln(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?