Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vladdubrovskiy1
01.05.2020 09:41 •
Информатика
Pascal дано действительное число x. вычислить f(x), если
Ответ:
ЯхочуВхогвартс
10.10.2020 01:44
Var x,y: real;
begin
readln(x);
if x<=0 then y:=0
else if (x>0) and (x<=1)
then y:=x*x-x else
y:=x*x-sin(pi*x*x);
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mariamadaeva
03.03.2021 05:57
Выберите все значения, которые принимать переменные логического типа в языке pascal?...
andreyylysp08r6o
03.10.2020 16:22
Сколько раз будет выполнено тело цикла с постусловием, если его условие всегда истинно?...
Милана070800
02.04.2022 00:34
Как называется условный оператор, в котором при выполнении или невыполнении его условия выполняется несколько операторов?...
Steam1112
03.01.2021 18:05
Синформатикой 3 класс. ребус1. нарисованый морж к=е ребус 2. к` паук , н...
covavector1
13.08.2020 08:51
Розв яжи кросворд. 1.зберігає інформацію.з якою працює комп ютер. 2відображає інформацію,з якою працює комп. 3використовується для того,щоб ввести інформацію в комп....
Рудиковичный
13.08.2020 08:51
Синформатикой. нужно подробное решение с объяснением. производится стерео звукозапись с частотой 16 кгц. при записи использовались 64 уровня дискретизации. запись...
likunya
11.03.2020 09:27
Написать программу нахождения суммы чисел от 1 до n. где n - число, вводимое клавиатурой...
Dushanbe2003
07.08.2020 16:05
Получить информацию- это значит: понаблюдать раскрасить рисунок запомнить (выберите правильный ответ) заранее ! )...
dmitrijcazovo81
25.04.2021 08:33
Дано число a ( 1). вывести наибольшее из целых чисел k, для которых сумма 1 + 1/2 + … + 1/k будет меньше a, и саму эту сумму. надо решить с цикла while на c++. ....
danilatnt
25.10.2020 18:47
Написать сочинение на тему что такое преданность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x);
if x<=0 then y:=0
else if (x>0) and (x<=1)
then y:=x*x-x else
y:=x*x-sin(pi*x*x);
write(y);
end.