В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gagarinken
gagarinken
11.05.2020 22:16 •  Информатика

Написать программу для вычисления суммы натуральных чисел от 1 до 10.тремя разными циклами (repeat ; while ; for n) на pascal

Ответ:
Nika5332
Nika5332
10.10.2020 01:42

var i,j,k,s:integer;

Begin

j:=0;

for i:=1 to 10 do

j:=j+i;

writeln('Циклом for=',j);

j:=0;

i:=0;

while i<10 do begin

i:=i+1;

j:=j+i; end;

writeln('Циклом while=',j);

j:=0;

i:=0;

repeat

i:=i+1;

j:=j+i;

until i=10;

writeln('Циклом until=',j);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?