В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
looney2017
looney2017
24.09.2022 03:33 •  Информатика

Написать программу, которая по заданному значению  a  , не используя никаких функций и никаких операций, кроме умножения, вычисляет  a8 за три операции и  a10  за четыре операции. люди, нужно, !

Ответ:
adwa113eПомошник
adwa113eПомошник
10.10.2020 01:34

var

   a : integer;

   

begin

   write('введите a=');

   readln(a);

   writeln('a*8=a*2*2*2=', a*2*2*2);

   writeln('a*10=a*5*2*1*1=', a*5*2*1*1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?