В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу, определяющую для точки с заданными координатами (x,y), пренадлежит ли она заштрихованой области 5 вариант

Ответ:
RiilSlooozhnaa
RiilSlooozhnaa
11.08.2020 14:59

var x,y:real;

begin

   write('x = '); read(x);

   write('y = '); read(y);    

   if (x * x + y * y <= 6 * 6) and (x >= 2) then writeln('Да') else writeln('Нет');

end.


Составьте программу, определяющую для точки с заданными координатами (x,y), пренадлежит ли она заштр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?