В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
suiunbailkyzy99
suiunbailkyzy99
25.09.2021 00:31 •  Информатика

Составьте программу, которая запрашивает целое число x и определяет, четное или нечетное является это число

Ответ:
pitonpitonov
pitonpitonov
10.10.2020 01:19

var x: integer;

begin

write('X=');

readln(x);

if x mod 2=0 then

writeln('X является чётным числом');

else

writeln('X является нечётным числом');

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?