В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
annaphilatovp06jxq
annaphilatovp06jxq
17.02.2020 21:58 •  Информатика

Написать программу "угадай число". программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. программа должна давать подсказки, больше или меньше загаданное число. на паскале

Ответ:
Ваня111111222
Ваня111111222
10.10.2020 01:15

program znanija;

var

a,c:integer;

begin

a:=Random(0,100);

while c <> a do  

begin

readln(c);

if c>a then

writeln('Число больше чем загаданное');

if c<a then

writeln('Число меньше чем загаданное');

if c=a then

writeln('ПОБЕДА!');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?