В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MikiMio
MikiMio
28.08.2020 04:00 •  Информатика

Те кто работает с паскалем, . составьте программу. пользователь вводит цены 1 кг конфет и 1 кг печенья. найдите стоимость: а) одной покупки из 300 г конфет и 400 г печенья; б) трех покупок, каждая из 2 кг печенья и 1 кг 800 г конфет.

Ответ:
Лалиса1
Лалиса1
11.09.2020 08:56

var

   cookie, sweets: real;

begin

   writeln('Введите цены 1 кг конфет и 1 кг печенья:');

   readln(sweets, cookie);

   sweets/=1000;

   cookie/=1000;

   writeln('a)', 300 * sweets + 400 * cookie:0:4);

   writeln('б)', 3 * 1000 * sweets + 3 * 2000 * cookie:0:4);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?