В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Zahar4472
Zahar4472
08.11.2022 20:31 •  Информатика

Те кто работает с паскалем. . зал кинотеатра вмещает 35 рядов кресел по 40 мест в ряду. стоимость билетов с 1 по 10 ряд 250 руб, с 11-20 ряд 400р, 21-35 по 500р. составить программу вычисления общей стоимости билетов, если зал заполнен.

Ответ:
mazaso
mazaso
10.10.2020 01:04

begin

   writeln('стоимость всех билетов составит: ', 40*10*250+40*10*400+40*15*500);

end.


или еще вариант


var

   s : integer; // сумма за все билеты

   

const

   n : integer = 40; // количество кресел в ряду

   

begin

   s := n*10*250+n*10*400+n*15*500; // находим сумму

   writeln('стоимость всех билетов составит: ', s); // выводим результат

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?