В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Гововрв
Гововрв
17.12.2022 08:51 •  Информатика

Напишите программу, которая в массиве т[1..10] определяет количество нулей.

Ответ:
Илья01673
Илья01673
10.10.2020 00:51

var a,i,k,sum:integer;

T:array[1..10]of integer;

begin

for i:=1 to 10 do begin

if(T[i]=0)then sum:=sum+1; //проверка на 0

end;

write(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?