В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Программа, подсчитывающая сумму первых четырех натуральных чисел. program cycle_3; var i,s: integer; begin s: =0; for i: =1 to 4 do s: =s+i; writeln ('сумма чисел равна ',s); writeln ('программа выполнена'); readln; end. list s1=0+1=1; s2=1+2=3; s3=3+3=6; s4=6+4=10 2. чему равна сумма первых шести натуральных чисел? (в какую строку нужно внести изменения? )

Ответ:
karina694
karina694
10.10.2020 00:44
21
в строку list нужно внести изменения
0,0(0 оценок)
Ответ:
cefevupi
cefevupi
10.10.2020 00:44

"for i:=1 to 4 do" заменить на "for i:=1 to 6 do"

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?