В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Doshatop
Doshatop
01.02.2023 14:24 •  Информатика

Составьте программу, которая запрашивает стоимость 1 кг конфет и выводит на экран стоимость 0.1, 0.2, 0.3, 1 кг конфет. результат работыпрограммы может выглядеть так: введите стоимость 1 кг конфет: 7.6стоимость 0.1 кг конфет = 0.76 руб.стоимость 0.2 кг конфет = 1.52 руб.стоимость 0.3 кг конфет = 2.28 руб.язык программирования- pascal abc

Ответ:
jtj6898
jtj6898
10.10.2020 00:38

Program candies;

var

i:integer;

c,d,m: real;

begin

write('Введите стоимость 1 кг конфет:');

readln(c);

d:=0.1;

for i:=1 to 10 do

begin

m := d*c;

writeln('Стоимость ',d,' кг конфет = ', m);

d:= d+0.1;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?