В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aktobe1
aktobe1
29.06.2020 15:33 •  Информатика

Написать программу ,в которой пользователь вводит количество чисел а затем программа возводит каждое в заданную степень.используя один из циклов

Ответ:
azatbaykov00
azatbaykov00
10.10.2020 00:06

#include <iostream>

 

int main()

{

   int x, n, result = 1;

   std::cout << "Enter x: ";

   std::cin >> x;

   std::cout << "Enter n: ";

   std::cin >> n;

   while (n > 0)

   {

       result *= x;

       n--;

   }

   std::cout << "Power x of n: " << result << std::endl;

 

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?